таня2033
16.03.2022 21:06

Написать программу с постусловием repeat для вычисления произведения двух чисел суммой

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
аслан91
06.10.2020 00:17
Program program1;
var
a, b, p: integer;
begin
write('Введите два числа: ');
readln(a, b);
p := 0;
repeat
p := p + a;
b := b - 1;
until (b = 0);
writeln(a, ' * ', b, ' = ', p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота