фракталы
28.11.2022 10:59

Написать программу в паскале для возведения в квадрат если число меньше 3, и деление данного числа на 2 если число больше 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NICHEGOHOROSHEGO1
20.08.2020 17:22
Program zadacha;
var a,s:real;
begin
writeln('Введи число: ');
readln(a);
if a<3 then s:=a*a;
if a>5 then s:=a/2;
writeln(s:2:1);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота