yufhdg
22.02.2022 09:24

Напишите программу, которая вычисляет значение следующего выражения: а*b/2. значения переменных а и b вводятся с клавиатуры. программа: pascal abc

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Zaharza1
06.10.2020 00:08
Var a,b:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
writeln('а*b/2 = ',a*b/2);
end.

Пример:
a = 1.2
b = 8.5
а*b/2 = 5.1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота