Войти
Регистрация
Спроси ai-bota
dfasha1084402
30.12.2020 01:29
Разработать алгоритм и составить программу вычисления значений по формулам: p=(a+)^2+a cos(a+b)+акореньb/a+b, где a=x+y, b=x^2+y^2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Frank9110
17.01.2023 16:46
По каналу связи передаются сообщения, содержащие только шесть букв: П, И, Л, О, Т, К. Для передачи используется двоичный код, удовлетворяющий условию Фано. Для буквы И используется...
vladyakovlev22
03.08.2020 21:39
заранее! 1) Задан IP адрес компьютера и маска подсети. Определите номер компьютера в этой сети. 10.59.35.44 255.255.255.248 2) Задан IP адрес компьютера и маска подсети. Определите...
aselduishenova
06.08.2020 20:51
Постройте электронную таблицу «Оплата электроэнергии» для расчета ежемесячной платы за расход электроэнергии в течение года. Исходной информацией являются показания счетчика...
LadyK15
25.12.2020 21:50
решить Не сложно Всё на скрине решить Не сложно Всё на скрине >...
kuzyaevkuzyaev2
23.08.2022 16:10
У исполнителя Бета две команды, которым присвоены номера:1. прибавь b2. умножь на 2 (b - неизвестное натуральное число) Выполняя первую из них, Бета увеличивает число на экране...
swaTor
27.12.2021 07:29
Программа на языке паскальАВС: в одномерном массиве из n элементов определить порядковый номер наименьшего числа...
nik869
13.05.2023 04:18
Массив из 20 чисел задан датчиком случайных чисел на интервале [-15, 55]. Определить количество различных элементов в массиве....
arlashmanov
22.06.2022 05:00
Информатика 10-11 класс !!...
madikokurman
10.03.2021 20:33
Не поняла, можете объяснить как решать?...
gregsorvenkov
12.08.2020 11:17
Complete with ”is-are 1.Therea glue in my bag 2.There___two crayons in my bag 3.Thereyellow pencils 4.Theretwo markers...
Ответ:
Adalet555
31.08.2020 22:52
Var p,a,b,x,y:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ');
ReadLn(y);
a:=x+y;
b:=x*x+y*y;
p:=Sqr(a)+a*Cos(a+b)+a*Sqrt(b)/(a+b);
WriteLn('a = ',a);
WriteLn('b = ',b);
WriteLn('p = ',p);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота