Войти
Регистрация
Спроси ai-bota
KLIN50
17.12.2021 21:44
Составить программу для вычисления площади и периметра равностороннего треугольника
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yana07072005
09.01.2021 10:42
Определи расстояние на плоскости между двумя точками с заданными координатами...
lonelynightly
20.09.2021 01:13
1. Программаны тестілеуге қандай тестілер жинағы беріледі? ...
andriybiguniak2
14.07.2021 05:55
Нужно записать алгоритм на языке программирования ...
yulia24082
13.09.2020 08:53
Чему равна площадь треугольника , если одна сторона равна 3см, а другая 4 см?...
Аиляра
13.09.2020 08:53
Втреугольнике авс угол с равен 90 градусам,sin a = 24/29,ac = корень из 265. найдите ав...
farsama
13.09.2020 08:53
Придумать 4 предложения по сказке про колобка...
oksanavolkova3
13.09.2020 08:53
Сделайте полный синтаксический разбор, поставить знаки препинания. служитель дома превращенного в музей (усадьбу) вежливо объяснил что начались традиционные весенние игры....
aruzhanormanova
13.09.2020 08:53
Представьте трехчлен в виде квадрата двучлена : а) a2+2a+1; б) x2-2x+1 ; в) y2+10y+25 ; г) 4-20c+25c2 ; д) a2-6ab+9ab2 ; е) 4x2+4xy+y2 ; ж) 81z2-18az+a2 ; з) 9n2+12mn+4m2 ;...
VadimRichard
13.09.2020 08:53
Сочинение какой урок должен быть каждый день и почему?...
eiapple02
13.09.2020 08:53
Печорин в представление максим максимыча?...
Ответ:
maslennikovavi2
26.08.2020 11:19
Var
a:real;
Begin
Write('Сторона равностороннего треугольника: ');ReadLn(a);
WriteLn('P = ',a*3);
WriteLn('S = ',a*a);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота