shuius
07.04.2022 20:04

Составить программу которая находит наибольшее и наименьшее число из четырех введенных надо хоть на паскале хоть на бейсике

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Eg0rMirn9y
05.10.2020 23:57
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrReal(4);
  Writeln('Max=',a.Max,', min',a.Min)
end.

Пример:
-45.4 18 0 4.17
Max=18, min-45.4
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота