chovganirina
26.01.2021 13:53

написать программу, определяющую, может ли точка с данными координатами принадлежать графику функции y=5x²+1. с клавиатуры вводится 2 числа написать в паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nurikparik
05.10.2020 23:29
Var x,y:real;
Begin
Write('x = ');ReadLn(x);
Write('y = ');ReadLn(y);
if 5*x*x+1=y then WriteLn('Да, может')
else WriteLn('Нет не может');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота