Войти
Регистрация
Спроси ai-bota
Андрей68456532367
04.07.2022 04:57
Напишите программу на языке паскаль нахождения корней линейного уравнения (ax=b)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rusnaktaniusha
31.03.2022 10:31
Вячейке b5 электронной таблицы записана формула-$b$-d$4.какой вид приобретет формула после того как ячейку в5 скопируют в е10...
Лизавеликая111
27.02.2023 00:25
решить задание по теме Базы данных Самостоятельная работа по теме «Базы Данных» 1. Впишите результат запроса: Найти сумму Удалений, где Команда = Восход Футболист Дата рождения...
аааааааааппппппааааа
06.03.2023 19:08
3. Дана строка. Поменять местами слова с заданными номерами m1 и m2....
саша4275
17.01.2023 16:56
5. Дан текст и слово образец. Поместить все слова короче слова образца впереди, а слова длиннее образца сзади. Причем не нарушая последовательности как коротких так и длинных слов...
СекретнаяДевушка
20.07.2021 16:02
Составьте алгоритм, блок-схему в программу для определения площади кольца, если внутренний радиус равен R1 см, а внешний радиус равен R2 см. В качестве PI использовать значение...
Панель11
18.06.2021 17:59
Дано 3-х значное число.равны ли его 1-я и 3-я цифра?...
craisler320
26.10.2020 02:51
Информационное сообщение объемом 375 байтов состоит из 500 символов. каков информационный вес каждого сообщения? какова мощность алфавита, с которого было записано это сообщение?...
jaredletoo
14.02.2023 05:01
102. впишите в клеточки слова-ответы. а) любое словесное высказывание, напечатанное, написанное или существующее в устной форме. б) информация, представленная в форме письменного...
monyamirzoeva
14.02.2023 05:01
Программа на си должна решить следующую : массив х состоит из 8 элементов. элементы массива рассчитываются по формуле x[i]=x[i-1]+i, x[0]=0, i=1,n−−−−−. выберите правильное решение....
Вова21123
24.12.2021 11:38
Обозначим через s множество {-33,-32,…,-27} найти число биекций s s таких, что x не равно x...
Ответ:
enikandrova04
05.10.2020 22:59
Var
a,b:real;
begin
Write('Введите через пробел a и b из уравнения ax=b: ');
Read(a,b);
Writeln('Корень уравнения x=',b/a)
end.
Пример
Введите через пробел a и b из уравнения ax=b: 3.8 1.5
Корень уравнения x=0.394736842105263
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота