Beheh
27.06.2020 15:36

Составить программу нахождения времени свободного падения тела с высоты h формула t=√2×h/g

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
HanNazbi
05.10.2020 22:58
Время свободного падения на Земле:
Const
   g = 9.8;
Var
   h:real;
Begin
Write('h = ');
ReadLn(h);
WriteLn('t = ',sqrt(2*h/g));
End.

Время свободного падения на любой планете:

Var
   h,g:real;
Begin
Write('h = ');
ReadLn(h);
Write('g = ');
ReadLn(g);
WriteLn('t = ',sqrt(2*h/g));
End.
0,0(0 оценок)
Ответ:
dankorolckov20
05.10.2020 22:58
Program delta;
var h,t:real;
begin
writeln('введите высоту');
readln(h);
t:=sqrt(2)*h/9,8;
writeln('время=',t);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота