Stanislava153
02.02.2023 08:02

Составить программу, которая заполняет массив из 20 элементов с генератора случайных чисел. требуется вывести элементы массива на экран компьютера в одну строку, а затем определить сумму элементов массива и среднее арифметическое массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
EcLIpsЕ
05.10.2020 22:43
Program n1;
var a: array[1..20] of integer;
i,sum: integer;
begin
randomize;
write('исходный массив: ');
sum:=0;
for i:=1 to 20 do
begin
a[i]:=random(21);
write(a[i],' ');
sum:=sum+a[i];
end;
writeln;
writeln('сумма: ',sum);
writeln('срзнач: ',sum/20);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота