машакараулова02
04.07.2020 00:21

Впаскале составить программу вычисляющую значение функции y=2*x*x-5 на промежутке [1; 10] с шагом 0,5. составить блок-схему к этой .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
жук234
23.05.2020 23:58

var

x,y:real;

begin

x:=1;

while x<=10 do

begin

y:=2*x*x-5;

writeln(y);

x:=x+0.5;

end;

end.


Впаскале составить программу вычисляющую значение функции y=2*x*x-5 на промежутке [1; 10] с шагом 0,
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота