Напишите программу(паскаль) нахождения суммы элементов массива а[1..15], кратных 5 и меньших 50. массив заполняется произвольными числами в диапазоне да 100
Const N = 15; Var A:array[1..N] of integer; i:integer; S:real; Begin S:=0; Write('Исходный массив: '); For i:= 1 to N do Begin A[i]:=random(100); Write(A[i],' '); if (A[i]<50)and(A[i] mod 5 = 0) then S:=S+A[i]; End; WriteLn; WriteLn('S = ',S); End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку