дагмгп
13.02.2020 13:30

Написать программу в паскале , нужно посчитать колличестао "счастливых" билетиков в автобусе !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aliceBRATSKAIA
05.10.2020 22:29
var  
a, b, c, d, e, f, k: integer;  
begin  
for a := 1 to 9 do    
for b := 0 to 9 do      
for c := 0 to 9 do        
for d := 0 to 9 do          
for e := 0 to 9 do            
for f := 0 to 9 do              
if a + b + c = d + e + f then                
 k := k + 1;  
Writeln(k);  
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота