albinashav
02.01.2020 17:29

Составить программу в pascal вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hxnsksjsjsks
26.08.2020 10:49
Var a,b:integer;
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота