Требовалось написать программу, которая вводит с клавиатуры последовательность натуральных чисел, оканчивающихся нулем, и выводит на экран сумму четных чисел среди этой последовательности. известно, что последовательность не пуста и в ней есть четные числа. программист торопился и написал программу неправильно. var a, s: integer; begin readln(a); s: =0; while a> 0 do begin read(a); if a mod 2=0 then s: =s+a; end; writeln(s); end. выполните следующие действия: 1. напишите, что выведет программа при вводе чисел 50 2 14 0. 2. пример такой входной последовательности, при которой программа работает верно. 3. укажите ошибки в программе и исправьте их. для этого для каждой ошибки: выпишите строку, которая написана неправильно и правильный вариант строки.