lenadanilova77
05.08.2022 07:35

1) составьте программу вычисления произведения чисел от 1 до 10 (1*2*3*..*) 2)составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10 3)составьте программу, которая находит сумму квадратов чисел от 1 до 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mandarinochkin
31.08.2020 22:18
Var
P,i,S:integer;
Begin
P:=1;
For i:= 2 to 10 do
    P:=P*i;
WriteLn('1: ',P);
P:=1;
S:=0;
For i:= 1 to 10 do
    if i mod 2 = 0 then S:=S+i
    else P:=P*i;
WriteLn('2:');
WriteLn('S = ',S);
WriteLn('P = ',P);
S:=0;
For i:= 1 to 10 do
    S:=S+i*i;
WriteLn('3: ');
WriteLn('S = ',S);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота