Войти
Регистрация
Спроси ai-bota
rusibragimova9
15.04.2021 11:19
Составить программу вычисления квадратов нечётных чисел, лежащих в интервале от 1 до 10.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
yuriygabr
01.03.2021 04:07
Постройте логические схемы для следующих функций...
seredinavi
03.10.2020 12:58
Что в информатике означает or else down to then while?...
milka876
01.01.2021 09:32
Определите значение переменной после выполнения фрзагмента : а=10, б=5; if (a 1) and (a b) then a: =a-5; if (a 1) and (a=b) then a: = a-5 как это делать? ? объясните по...
worker0
01.01.2021 09:32
Где ошибка var a,b: real; c: string; begin writeln( цисло тигров ); read(a); b: =30; if a =b then writeln( норма ); if a writeln( угроза ); writeln( угроза исчезновения...
Tusovik
22.08.2022 02:05
Компьютер, подключенный к сети интернету , всегда а)ip-адрес б) web-страничку в)адрес электронной почты г)доменное имя верхнего уровня...
pukan03424
03.10.2020 17:57
Составьте программу, которая находит сумму четных чисел и произведение нечетных чисел в диапазоне от 1 до 10. в pascalabc...
yulyatalko
03.10.2020 17:57
Уяви,що тобі запропонували навчатися у віртуальному класі.які навчальні завдання ти зможеш виконувати спільно з друзями за комп ютерноі мережі?...
маркинала
11.08.2021 21:16
1. какие записи бд «абитуриенты» удовлетворяют следующим условиям поиска: а) факультет = ; б) дата рождения 01.01.82; в) школа 40?...
raymondbaby
20.12.2020 19:14
Построить таблицу истинности логических операций (а или b) и (c или b)...
ЮлияМедведева
20.12.2020 19:14
Дан одномерный массив, состоящий из 10 элементов. значение элементов вводятся с клавиатуры. значения могут быть как положительные так и отрицательные. найдите сумму четных...
Ответ:
шахид2
05.10.2020 21:43
For A = 1 To 10
If A mod 2 <> 0 Then
Print A * A
End if
Next A
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота