Войти
Регистрация
Спроси ai-bota
stephanzakharop010v8
08.11.2022 15:09
Определить произведение чётных чисел в диапазоне от 1 до 10 в программе pasqal abc
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Hhhlff
24.03.2023 13:09
Сказали не доделано .в информатике не шарю...
ronlimjy
11.06.2022 20:40
Буду блогадарин. можете ришить с решением и объяснением и действия...
Ане4ка3
22.11.2021 12:32
Ты находишься в комнате,перед тобой труба с водой,у тебя в кармане только спички как узнать в какую сторону течет...
MiniCreeper55
06.02.2022 20:10
Запишите ЭТУ ПРОГРАММУ НА ШКОЛЬНОМ АЛГОРИТМИЧЕСКОМ ЯЗЫКЕ УМОЛЯЮ! programm n_11; var a, b, c, : real; var d: real; var x, x1, x2: real; begin wrireln ( Решение квадратного уравнения...
kseniayozic
11.07.2022 17:40
Создать веб-сайт с двумя страницами и фоном ярким.плохо с этим...
Yaniks02
11.07.2022 17:40
Как сделать так, чтобы в презентации(powerpoint) нарисованная качеля качалась бесконечно?...
mascamasa
11.07.2022 17:40
Одна білочка набрала 9 сироїжок і 6 маслюків.вона поділилася з іншою білочкою і дала їй 8 грибів .яку найменшу к-ть сироїжок могла дати перша білочка другій?...
каринка195
31.12.2022 11:22
Написать программу для решения следующей . в двумерном массиве, состоящем из целочисленных элементов, поменять местами в каждой строке наибольший и первый не принадлежащий...
yaanny0304
18.01.2023 02:45
Сколько блоков существует в программе? ...
meripet2005p08qlb
30.10.2020 05:50
Напишите полноценную программу на паскале для любой задачи 4) запрашивает с клавиатуры у пользователя размер хищений (р.), определяет и выводит на экран масштаб в соответствии...
Ответ:
igubaevak
31.08.2020 22:23
Var i,p: integer;
begin
i:=2;
p:=1;
repeat
p:=p*i;
i:=i+2;
until i>10;
writeln('произведение: ',p);
end.
произведение: 3840
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота