виола153
16.07.2021 04:43

Написать программу для нахождения длины окружности и площади круга(паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
iuliaminakowa
31.08.2020 22:24
Const p=3.14;
var l,r,s:real;
begin
write (' введи радиус');
l:=2*p*r;
writeln (' длина окружности =' , l);
s:=p*sqr(r);
writeln (' площадь круга =' , s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота