Kanesan
13.04.2023 04:46

15 - 9 классы информатика 5 напишите программу, которая в последовательности натуральных чисел определяет количество чисел ,кратных 3 и оканчивающихся на 2.программа получает на вход натуральные числа, количество введенных чисел неизвестно последовательность чисел заканчивается числом 0.кол-во чисел не привыкает 100.введеные числа не привышают 300

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
demon959402
05.10.2020 21:21
Program n1;
var k,a: integer;
begin
readln(a);
k:=0;
while a<>0 do
begin
if (a mod 10=2) and (a mod 3=0)
then k:=k+1;
readln(a);
end;
write(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота