Alinaschool2003
16.04.2022 11:37

Нужно составить программу, которая просит ввести любое предложение. затем она должна: 1) сосчитать кол-во введенных символов 2) определить на какую букву начинается второе слово предложения 3) сосчитать кол-во пробелов в предложении

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
irina20042005
14.08.2020 20:30
Program Slova;var a,c:string; b,k,i:integer;begin     Writeln('Введите предложение');     readln(a);     b:=length(a);     c:=copy(a,2,1);     For i:=1 to b do      If a[i]=' '        Then k:=k+1;     Write(b,' ',c,' ',k);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота