Войти
Регистрация
Спроси ai-bota
amdrik1221
07.05.2023 07:28
Составить программу определения количества чисел, равных 5, в массиве, элементы которого сформированы датчиком случайных чисел. размер массива 15,диапазон от 0 до 10.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
deniskakuzovle
21.09.2020 23:22
На на: BbICONНазвание соревнования «робо-сумо»Отве1. Что такое робо-сумо?2. Какой бывает площадка для робо-сумо3. Как появилось соревнование робо-сумс...
bekker222
02.01.2022 04:06
Запишите верный ответ. 50 div 8=? ...
Matushabos
20.07.2020 04:53
Какое значение получит переменная y после выполнения алгоритма? x:=4y:=2∗xy:=y+2y:=y∗xy:=y+3y:=y∗xy:=y+4...
S1nneR67
29.06.2022 03:31
с задачей на python или java...
ЯнчикИлИоДуванчик
23.11.2021 19:30
Какие характеристики процессора влияют на его производительность?...
333unicorn333
07.04.2023 23:00
Сколько выбора 3 дежурных с разными обязанностями из 18 человек?...
Qazyn
31.01.2021 08:38
У чому подібність покритонасінних і голонасінних...
olegkarimov20
03.05.2022 03:34
Обгрунтуйте Взаємозв язок форми, розмірів, кількості будов еритроцитів у перенесенні О2 в організмі....
Danich55
03.05.2022 03:34
Усе, що знаходиться на небі постійно......
xomidov
23.05.2021 07:19
Представление рационального числа в виде бесконечной десятичной периодической дроби. Перевод бесконечной периодической десятичной дроби в обыкновенную 6 b . Урок 4 Если известно,...
Ответ:
KarinochkaShiну
31.08.2020 22:21
Да-да, Ваша задача фактически решается в одну строку.
// PascalABC.NET 3.2, сборка 1407 от 18.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ArrRandom(15,0,10).Println.Where(x->x=5).Count)
end.
Пример
8 4 4 0 9 1 5 2 0 7 5 3 0 5 3
3
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота