Cektumcempra
08.04.2022 01:12

Написать программу отсчёта от 10 до 1, завершиться должна словом пуск. паскаль, цикл while

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nikoldasha421
09.09.2020 07:30
// PascalABC.NET 3.2, сборка 1403 от 16.03.2017

begin
  var i:=10;
  while i>=1 do begin
    Writeln(i);
    Sleep(1000); // пауза 1с
    i:=i-1
    end;
  Writeln('Пуск!')
end.

Результат
10
9
8
7
6
5
4
3
2
1
Пуск!
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота