Войти
Регистрация
Спроси ai-bota
даша3649
16.12.2021 14:11
Составить программу нахождения суммы значений функции x^2,если x< 0 y= x^3, еслиx> =0 на отрезке [-3: 3] с шагом
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sonatap01f6p
25.11.2021 19:31
Iвариант 1. система счисления — это: 1) знаковая система, в которой числа записываются по определенным правилам с символов (цифр) некоторого алфавита; 2) произвольная...
Novikovavera81
05.05.2021 08:58
Определите результаты работы алгоритма...
Rarete
05.03.2023 22:01
Перечислите сколько поколений в «ИСТОРИЯ РАЗВИТИЯ ВЫЧИСЛИТЕЛЬНОЙ ТЕХНИКИ»: ...
АринаРоудер
26.06.2020 13:49
уже делаю два часа, не поучается!! Цирковая обезьянка еще не может быть полноценным игроком в Ним, но она обучена либо удваивать количество камней в куче, либо добавлять...
maskaasenkova
28.10.2022 12:32
Информатика.Решение задач 2 попытка...
ReginaRem27
28.10.2022 12:32
. Рассмотрите таблицу. Отметьте у истинные утверждения уВид памятиRAMSRAMCMOSНазначениеБыстрое запоминающее устройство небольшого объемадляхранения и записи информации...
сергейщепетинов
25.07.2022 10:14
ключевое поле базы данных это: а)поле типа Счётчик б)поле , значение которого может быть Счётчик или Числовой в)поле значение которого уникальны г)поле значение которого...
artem759342
19.09.2020 22:53
2. Какие «Виды интернет-зависимости» Вы знаете? Перечислите их...
Murat20061
28.10.2020 04:15
Укажите главные цели эргономики...
КурогаБич
13.08.2021 19:14
решить информатику, заранее...
Ответ:
shepotkina
09.08.2020 21:24
Var x,y,s,s1:integer;
begin
s:=0;s1:=0;
for x:=-3 to 3 do begin
if x<0 then s:=s+sqr(x);
if x>=0 then s1:=s1+x*sqr(x);
end;
writeln('s=',s);
writeln('s1=',s1);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота