shaxzad123
23.07.2021 22:06

Написать программу, которая выводит на экран из введенной пользователем строки слово с заданным пользователем номером c++ ,

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olya1234567890r
05.10.2020 20:48
#include <bits/stdc++.h>
using namespace std;
int main(){    string s; getline(cin, s);    int n; cin >> n;    int cur = 1, i;    for(i = 0 ; i < s.size() ; i ++)    {        if(s[i] == ' ')            cur++;        if(cur >= n)            break;    }    string ans = "";    if(n != 1)        ++i;    while(s[i] != ' ' && i < s.size())    {        ans += s[i];        ++i;    }    cout << ans << "\n";}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота