Даны 3 стороны треугольника, составить программу в которой нужно определить равносторонний ли треугольник, если равносторонний, то вывести на экран сообщение треугольник - равносторонний
Var A,B,C:real; Begin Write('a = '); ReadLn(a); Write('b = '); ReadLn(b); Write('c = '); ReadLn(c); if (a = b)and(b = c) then WriteLn('Треугольник равносторонний') End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку