Войти
Регистрация
Спроси ai-bota
жан108
19.11.2021 07:03
Напишите программу, которая считает сумму вводимых чисел до первого отрицательного (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Lizzzas
23.05.2020 08:00
Вдвухмерном массиве найдите количество и произведение не кратных 4 трехзначным элементов k-ой столбца надо...
nikita2455
23.05.2020 08:00
1. что является начальным этапом подготовки нового информационного ресурса ? a) сбор информации b) демонстрация ресурсов c) постановка цели d) систематизация информации...
irusikkk
23.05.2020 08:00
3. электронным ресурсом не является : a) настенный календарь b) фильм на диске c) статья на веб -сайте d) сообщения на телефоне...
Bdbdbbfbrhr
12.08.2022 12:02
Как выглядит десятичное число -108,2 в экспоненциальном виде...
mxitaryan77
12.08.2022 12:02
1. даны два персонажа в сценарии: алдар-косе и бай. составьте программу, используя среду программирования. алдар-косе и бай знают друг друга. когда они встречаются, то обязательно...
ivan89052
26.02.2020 10:16
Які дії виконуються на етапі змістового аналізу формулювання задачі...
aigerka19
23.11.2022 10:27
Очень надо . Второе задание...
yoruhoshi
23.11.2022 10:27
ИНФОРМАТИКА Исправить все ошибки в команде c максимальным сохранением смысла написанного: for 3 =i =7 then a=a\5;...
pavlov0202
04.05.2020 03:29
написать номер 2, нужно определить количество элементарных операций QI, необходимых для выполнения следующих операторов ПАСКАЛЬ программы...
киска299
18.08.2021 00:56
Вкаких случиях применяются те или иные типы данных...
Ответ:
ros25
05.10.2020 20:23
Program n1;
var sum,a: integer;
begin
readln(a);
sum:=0;
while a>=0 do
begin
sum:=sum+a;
readln(a);
end;
writeln(sum);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота