Войти
Регистрация
Спроси ai-bota
anna666666666666
07.02.2020 22:11
Sos. найти произведения четных чисел от 10 до 20. написать программу в паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
albina236
05.03.2020 06:41
50 за подробную спортивный класс. в классе 35 учеников. 24 из них играют в футбол ⚽ , 18 в волейбол , 12 в баскетбол . 10 учеников одновременно играют и в футбол и волейбол...
тупойуголь
05.03.2020 06:41
Для записи текста использовался 256 символьный алфавит. каждая страница содержит 30 строк по 70 символов в строке. какой объем информации содержит пять страниц текста?...
swevkukviktor
13.03.2021 10:45
Главный редактор отредактировал статью уменьшив её объём на 4 страницы. каждая страница содержит 32 строки по 64 символа. до редактирования статьи я весила 1 мб и была предоставлена...
mihajlovalena45
30.04.2023 02:32
Алфавит племени пульти состоит из 16 букв. найти информационный вес одной буквы. ну !...
пончик123456798
16.09.2022 21:13
Организовать ввод чисел в массив e состоящий из 7 элементов ввод с клавиатуры сформировать новый массив к состоящий из элементов которые равны квадратам элементов массива...
hopik2
08.06.2022 03:28
Вычислить n Если n=6, то на экране выводится...
Orxan1414
16.07.2022 05:34
во 2 какой из вариантов ответа правильный? -нет верного ответа -четвёртый -пятый -одинарный -двойной...
aliska561
11.04.2023 01:35
Какой ответ увидит пользователь, если последовательно введет числа 5 и 6?...
bomixov
11.04.2023 01:35
⦁ Опишите типы данных у следующих переменных (Integer, String, Boolean, Real, Char) ⦁ S:=56 ⦁ D:= ‘разница’ ⦁ W:= 6/c+9 ⦁ Rz:=* ⦁ K:=# ⦁ B:= A 55 ⦁ C:= 2.369 ⦁ Rez:= ‘лига’...
Эколог196
21.03.2022 14:26
Циклы, в которых действия повторяются определенное количество раз, называются . циклом с постусловием циклом с условием циклом со счетчиком циклом с предусловием Вопрос...
Ответ:
ivanes
05.10.2020 20:07
begin writeln ('введите целое число'); readln( a ); x:=a; s:=0; while ( x<>0 ) do begin s := s + (x mod 10); x := x div 10; end;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота