irisa8
17.03.2021 20:15

На языке pascal составьте программу , которая запрашивает ввод случайных чисел a,b и n с клавиатуры. если оба числа больше n , то и программа должна напечатать слово "больше" , если меньше n , то должна напечатать "меньше" , иначе должна напечатать "n в промежутке между a и b".

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
RABOTAY
05.10.2020 19:58
Var 
   a, b, N: integer;
begin 
   Readln(a); 
   Readln(b); 
   Readln(N); 
   if (a > N) and (b > N) then Writeln('БОЛЬШЕ') 
   else if (a < N) and (b < N) then Writeln('МЕНЬШЕ') 
   else Writeln('N в промежутке между a и b')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота