Войти
Регистрация
Спроси ai-bota
mcanya1
30.05.2021 06:33
9класс информатика вычислить значение y=4c+8a-3 на языке паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KasiaW
13.06.2021 00:15
2. Установите соответствие между типами данных: (3 б) 1.Вложенное условие А. А.print (cost of the t) t-int (input ()) if t -2000: t-t-t*10/100 print (t)2.Условный оператор B. В....
inber657205
29.12.2021 08:50
4. Установи соответствие операторов сравнения существующих в Python? [6] Количество соедининей: 6 a b Истинно, если а больше b а=b Истинно, если а больше или равно b а...
anonim197
05.02.2020 05:15
2. Вычислите значение переменной Ѕ после выполнения прогр a = 3 b=5 S = 8 if a+b 0: S=a print(S) else: S=b print(S) ответ...
AidarSharafutdinov
27.07.2022 07:05
, я вот пытаюсь и у меня ниче не работает:)) У вас есть персонаж, обладающий рядом и статов Напишите программу по заданным условиям: 1. Персонаж имеет набор статов: strength, dexterity,...
Ленка6
26.05.2023 11:05
Алгоритм деген не? кім айтады көмектесіндерш...
alex2007serg
12.08.2020 22:28
Приведите три примера условных действий...
genchane
07.08.2022 01:59
C клавиатуры вводятся числа, ввод завершается числом 0. Определить минимальное из тех введённых двузначных натуральных чисел, которые оканчиваются на 6. Вывести нет , если таких...
odyvanchik22
08.10.2020 19:09
Решить только на С++ Совпадающие начало и конецДана строка. Требуется найти самую длинную её подстроку, у которой совпадает первый и последний символы. Если подходит несколько подстрок,...
huifufjvJf
20.03.2022 21:58
1)Напишите наименьшее число х, для которого истинно высказывание: не(х =31) и не(х четное) 2)напишите наименьшее число х, для которого истинно высказывание (х 42) и не(в числе х...
ekaterinabajewa
16.05.2021 00:48
Операционная система и её интерфейс...
Ответ:
exampllee1
05.10.2020 19:54
Var Y,a:real;
Begin
y:=0;
Write('a = ');ReadLn(a);
y:=8*a-3;
Write('c = ');ReadLn(c);
y:=4*c+y;
WriteLn('y = ',y)
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота