Войти
Регистрация
Спроси ai-bota
асаль14
30.05.2021 21:49
Записать программу выделения цифр из двузначного числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SofiLand854
31.05.2022 22:49
1.Разработать пакетный файл для удаления всех временных файлов или текстовых документов(*.tmp, *.doc, *.docx, *.txt) в любой заданной директории. 2. Разработать пакетный файл...
helpplease14
13.04.2022 18:57
Ввести с клавиатуры три длинных целых числа. Hайти минимальное среди отрицательных парных чисел...
pro100leramakh
05.10.2022 18:42
Каждый сотрудник предприятия получает электронный пропуск, на котором записаны его личный код, номер кабинета, в котором он работает и некоторая дополнительная информация. Личный...
SokolDev
22.07.2020 10:25
Ниже на четырёх языках программирования записана программа, которая вводит натуральное число x, выполняет преобразования, а затем выводит одно число. Укажите наименьшее возможное...
KekalolQ
24.02.2022 20:25
Формула в электронных таблицах не может включать: a) текст; b) числа; c) знаки арифметических операций; d) файлы. в ячейке d1 размещено значение катета прямоугольного треугольника....
Rake4
07.04.2023 19:36
Как организовать порядок смены слайдов в презентации? как создать шаблон оформления презентации?...
DanilVenstor
29.07.2022 23:38
Вводится строка с количеством символов кратным пяти. например (5,10,15 и т.д) вывести на экран третью по порядку пятую часть строки. например. строка retmutsike, на экране появится...
Svetik15102011
10.06.2021 09:28
1. скорость передачи 256.000 бит/сек передача заняла 2 мин найдите файл в килобайтах...
komandaazart
10.06.2021 09:28
Назовём красивыми числа, в записи которых есть минимум две одинаковые цифры (например: 44, 505, 1101, 2324). сумма красивых чисел, меньших 100, равна 495 (11 + 22 + 33 + 44 +...
poprop343
28.09.2020 09:26
Федя совсем недавно поступил в лучший вуз страны. В особенности ему стала интересна кафедра изучения счастливых чисел, то есть тех чисел, которые состоят только из цифр 2 и 5....
Ответ:
adamchik
05.10.2020 19:51
Program n1;
var a,d1,d2: integer;
begin
readln(a);
d1:=a div 10;
d2:=a mod 10;
writeln('1 цифра: ',d1);
writeln('2 цифра: ',d2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота