nigap
26.11.2022 15:43

С.написать программу нахождение длины отрезка зная коардинаты начала и конца отрезка на языке pascal abc нужено !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
003Nikitos003
05.10.2020 19:56
//PascalABC.Net 3.2
begin
var x1:=readinteger('x1 =');
var y1:=readinteger('y1 =');
var x2:=readinteger('x2 =');
var y2:=readinteger('y2 =');
write ('Длина: ', sqrt(sqr(x1-x2)+sqr(y1-y2)));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота