Написать программу на паскале: 1)для вычисления среднего арифметической переменных х1 и х2 2) для уменьшения на единицу значения переменной k

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimon5434
09.08.2020 19:30
1)
var x1,x2:integer;
begin
read(x1,x2);
writeln((x1+x2)/2);
end.
2)
var k:integer;
begin
read(k);
k:=k-1;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота