Войти
Регистрация
Спроси ai-bota
Alinysikmania1234567
04.05.2022 18:34
Нужно написать программу! . заданный текст содержит только буквы и цифры. определить, обладает ли он следующим свойством: текст является десятичной записью числа, кратного 9.(паскаль, делфи)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aibergenova198
20.03.2023 00:20
Некоторое количество рядом стоящих символов,которые можно рассматривать как единое целое кто знает? пишите)...
vovamandrik060p09ui1
20.03.2023 00:20
Написать программу, которая вводит с клавиатуры одномерный массив из n целых чисел, после чего выводит нулевые элементы с их индексами (их можно и не оказаться)...
GolDash
20.03.2022 13:04
Вкаком случае верно равенство: 8+7=3? 1)если это часы на циферблате 2)если это 16-ричная система счисления 3)такое невозможно, ни при каких условиях 4)если это...
elenaandreeva34
22.01.2020 03:09
2. преобразовать алгоритм, записанный на алгоритмическом языке в программу на языке pascal. алгоритмический язык алг выражение нач цел х вещ у ввод х если х =0...
сонечка3332002
07.09.2020 15:39
Объем сообщения содержащего 20480символов равен 4кбайт в какой кодировке было данное сообщение...
катринвесна88
24.09.2022 11:47
Первая строка матрицы а : array [ 1..2, 1..3 ] of integer имеет значения: 1, 2, 3. определите значения второй строки после вычислений: for b: =1 to 3 do a[2,b]:...
flagvamvruke
24.09.2022 11:47
Описать функцию fib(n) целого типа вычисляющую n-й элемент последовательности чисел фибоначчи fk, которая описывает следующими формулами: f1=1 ,f2=1, fk=fk-2+fk-1,...
Banan4ik1080
21.04.2023 01:39
Привет с заданием в , Используйте PowerShell для создания безопасности сервера Windows и виртуальной машины с CIS benchmark. Не стесняйтесь использовать для этого...
Admiralchik29
04.06.2023 04:57
ВОПРОСЫ И ЗАДАНИЯ 1. Что такое спрайт? Объясните его функцию.2. Как разместить новые спрайты на сцене?3. Как переместить спрайт в другую точку сцены?4. Какими можно...
reshitov123
10.12.2021 08:37
очень нудно сделайте контрольную...
Ответ:
SureckMozg
26.08.2020 09:54
Var str:string;
begin
read(str);
if val(str) mod 9 = 0 then write('является')
else write('не является');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота