ЧараДримурр06
20.03.2021 06:09

Написать программу в pascal начисления скидок: если сумма покупки > 100, то скидка 10%. если меньше или равна 100, то скидка 5%

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
stqz
05.10.2020 19:18
Var s:real;
begin
write('Сумма покупки = ');
readln(s);
if s>100 then writeln('Скидка = ',s*0.1)
else writeln('Скидка = ',s*0.05);
end.

Пример:
Сумма покупки = 200
Скидка = 20
0,0(0 оценок)
Ответ:
gdaniiiurik123
05.10.2020 19:18
Program ;
var
a: real;
begin
writeln('Введите сумму покупки.');readln(a);
if a > 100 thenwriteln('Предоставляется скидка 10%.')elsewriteln('Предоставлется скидка 5 %.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота