Войти
Регистрация
Спроси ai-bota
123123ilya
19.06.2022 22:48
Напишите программу, которая возводит в квадрат трехзначное число, введённое с клавиатуры, при условии, что в числе содержится цифра 7. если в числе нет цифры 7, то следует вывести число в исходном виде(через оператор if)паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ramazanovmagomed
20.01.2021 19:40
, По-моему у меня тупой питон... Опять проблема...
Appolinaria1330
20.12.2021 06:15
Приведите 10примеров перевода одной единицы измерения в другую (информатика) ...
Olesechka00818
29.03.2020 17:53
Соотнесите десятичные числа в двоичную эквивалентами 4 112 5 1101 2 1172D 8 127...
zaporozkayaoks
27.05.2020 12:13
Значения элементов двух массивов А и В с индексами от 1 до 100 задаются с следующего фрагмента программы: for i:=1 to n do A[i]:=i*i; for i:=1 to n do B[i]:=A[i]–100; Сколько...
Dasha2k18
09.12.2022 05:45
Итоговая работа. реферат история развития компьютерной техники, сделайте...
tray5o3
01.11.2020 11:38
В одномерном массиве найти минимальный и максимальный элементы и сумму элементов, находящихся между минимальным и максимальным элементами. Минимальный и максимальный элементы...
diniska3
25.09.2020 02:21
Дано натуральное число, не превышающее 108 . Нужно написать программу, которая выводит на экран максимальную цифру числа, меньшую 7. Если в числе нет цифр, меньших 7, требуется...
катрин0111
24.01.2023 19:52
Определите значение переменной... ...
1234567891219
17.07.2022 15:28
Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число. программа получает на вход количество чисел в последовательности, а затем...
Losvlosinavhlasinah
08.01.2021 22:10
Составьте предложения по схемам 1) а) [], []. перечисление б) []; []. перечисление 2) а) []: [причина]. б) []: [пояснение]. в) []: [дополнение, изъяснение]. 3) а) [] - [] противопопставление....
Ответ:
lenapelevina0
02.08.2020 23:57
Var a:integer; s:string;
begin
readln(a);
str(a,s);
if (pos('7',s)>0)
then
a:=a*a;
writeln(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота