scaier
31.01.2022 01:58

(паскаль) требуется составить программу нахождения количества чисел кратных двум. любая последовательность. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lera246hh
05.10.2020 19:04
Var a,k:integer;
begin
assign (input, 'input.txt'); reset (input);
assign (output, 'output.txt'); rewrite (output);
k:=0;
while (not Eof(input)) do
begin
 readln(a); if (a mod 2 =0)
 then
  k:=k+1;
end;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота