danyarasporkin
22.01.2023 11:16

Написать программу которая запрашивает число n затем выводит на экран результат деления каждого числа которое больше 0 но меньше n на 3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lilulurens
05.10.2020 19:03
На C:

#include <stdio.h>

int main(void){
    int n;
    printf("Enter the number N\n");
    scanf("%d", &n);
    for(int i = 1; i < n; i++){
        printf("%d\n", i % 3);
    }
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота