Составьте программу для решения следующей : пират флинт положил некоторую сумму s в банк под 3% годовых. через сколько лет сумма превысит 1,5s? начальное значение s вводится с клавиатуры
Программак на языке C#: using System;using System.Collections.Generic;using System.Linq;using System.Text;using System.Threading.Tasks; namespace examplezn{ class Program { static void Main(string[] args) { double s = Int32.Parse(Console.ReadLine()); double need = 1.5*s; int i = 0; while (s<=need) { s = (s + s*0.03); i++; } Console.WriteLine("Через " + i + " лет"); Console.ReadKey(); } }}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку