alekseyanci
29.07.2022 03:14

Дана последовательность из n действительных чисел .написать программу для подсчета суммы этих чисел. исходные данные n=5 2,3; 0; 2,5; 1,7; -1,5. напишите на .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ЛадаПодмаркова
09.08.2020 19:23
Given a sequence of n real numbers. Write a program to calculate the sum of these numbers. Input n=5 2,3; 0; 2,5; 1,7; -1,5
0,0(0 оценок)
Ответ:
Сани56
09.08.2020 19:23
Begin
var sum,i: integer;
sum:=0; 
var a: array [1..5] of integer := (1,5,12,15,47);
  for i:=1 to 5 do
 begin 
 sum:=sum+a[i]; 
 end; 
 writeln('Sum = ',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота