НЕГЛУПЫЙ26
28.04.2022 08:37

1) написать программу для вычисления произведения 30 случайных натуральных чисел. каждое число принадлежит промежутку от 0 до 10. 2) дано натуральное число n. определить сколько в числе нулей. 3) определить значение переменной s после выполнения следующих операторов, объяснить, как оно получилось. s: =0; i: =0; while i< 5 do i: =i+1; s: =s+1/i; 4) найти ошибки в следующем фрагменте программы, если переменные описаны следующим образом: var x, y: real; как их исправить. y: =0; for x: =0. 1 to 0. 9 do y: =y+sin(x);

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
неизвесный1
02.08.2020 23:50
1)
Program Product;var a,i:integer;    p:Int64;beginrandomize;p:=1;for i:=1 to 30 do begina:=random(9)+1;p:=p*a;writeln (a);end;writeln (p);end.2)
Program Zero;var a1,a,c:integer;   beginreadln (a);c:=0;while a>0 dobegina1:=a mod 10;if a1=0 then c:=c+1;a:=a div 10end;writeln (c);end.3)1 целая 47/60
4)y:=0;
   x:=0.1
  while x< 0.9 do
  begin
  y:=y+sin(x);
  x:=x+0.1;
  end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота