fvrvdv
20.10.2021 05:09

Написать программу, которая по порядковому номеру месяца выводит на экран время года ( прим: при введении с клавиатуры числа 5, программа пишет на экране "осень")

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
250alina250
05.10.2020 18:12
Var
A:integer;
Begin
WriteLn('Введите номер месяца');
ReadLn(A);
A:=A mod 12;
Case A of
0,1,2:WriteLn('Зима');
3,4,5:WriteLn('Весна');
6,7,8:WriteLn('Лето');
9,10,11:WriteLn('Осень')
End
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота