kalmykov24
18.11.2020 03:07

Написать программу на паскале и к ней блок схем объясняющий её, с пояснениями. "найти сумму и произведение элементов одномерного массива. в массиве 20 чисел"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
жмлпр
05.10.2020 18:06
Вот программа:

Var
A:array[1..20] of real;
i:integer;
S,P:real;
Begin
S:=0;
P:=1;
WriteLn('Введите 20 чисел:');
For i:= 1 to 20 do
    Begin
    Read(A[i]);
    S:=S+A[i];
    P:=P*A[i];
    End;
WriteLn('S = ',S);
WriteLn('P = ',P);
End.

Вот блок-схема:

Написать программу на паскале и к ней блок схем объясняющий её, с пояснениями. найти сумму и произв
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота