Войти
Регистрация
Спроси ai-bota
МамаРодиМеняОбратно
01.02.2022 01:21
Информатика, 9 класс. написать программу(массив) для нахождения среднего значения температуры февраля.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
liza45683liza
12.05.2021 10:43
Составьте программу для следующей . за год квартплата работников повышалась дважды. первый раз на 30%, а второй на 40%. год назад семья березовских платила квартплату...
lisi2912
12.05.2021 10:43
Даны три точки a(x1,y1) b(x2,y2) и c(x3,y3). определите,будут ли они расположены на одной прямой. напишите алгоритм на паскале . надо...
ksusha6060606
12.05.2021 10:43
Почему программы переводчик успешно переводит деловые документы но не годятся для перевода художественных произведений...
owl9masha
12.05.2021 10:43
Записать в системе счисления с основанием 234 число 235 .в ответе указать только число не указывая основния...
Kotik77789
25.12.2021 21:07
Написать программу по информатике объема параллелепипеда...
Krasotcakotik
25.12.2021 21:07
Во время ремонта корабля потребовалось заделать пробоину в обшивке. имеется лист стали. удастся ли с его заделать пробоину? таблицой если можно,...
1Философ11
21.02.2022 16:27
Памагите что делать если в компе черный экран с курсором помагите почаеить ...
Артём24532523
03.09.2022 04:37
Минусы и плюсы 3Д принтера...
vevvrqc
06.03.2023 12:53
Дан целочисленный массив из 30 элементов. Элементы массива могут принимать целые значения от 0 до 10 000 включительно. Напишите программу, которая подсчитывает...
satanbeat
14.01.2022 22:11
МНОГОКУТНИК. 8 КЛАС ГЕОМЕТРІЯ. ІВ! ДЯКУЮ ❤️❤️❤️❤️✨✨✨⚡⚡⚡☄️☄️☄️...
Ответ:
Айшат77270
05.10.2020 18:03
//PascalABC.Net 3.2
begin
var a:=ReadArrInteger ('Вводите температуры: ', readinteger('Дней: '));
write ('Средняя температура: ', a.Average)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота