amina24569
30.06.2022 07:15

Решить с информатики написать программу. дано значення двох моментів часу, які належать одній і тій же добі. години, хвилини і секунди для кожного з моментів часу. відомо, що другий момент часу наступив не раніше першого. визначити скільки секунд пройшло між двома моментами часу. вхідні дані: програма на вхід отримує 6 цілих чисел. перших 3 числа - це години,хвилини і секунди, які перший момент часу і інші 3 числа, які другий момент часу. вихідні дані: виведіть число секунд між цими моментами часу. (начало решения: ) var h, m, s, h1, m1, s1, a, a1, b: integer; begin read (h, m, s, h1, m1, s1); a: = h*3600+m*60+s

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alina0000000p
05.10.2020 18:04
Var
A,B,C,D:integer;
Begin
Read(A,B,C);
D:=A*3600+B*60+C;
Read(A,B,C);
D:=A*3600+B*60+C-D;
WriteLn(D);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота