1izzka000
28.06.2020 13:31

Юношам 15, 16, 17 лет (дима, саша, сергей). составить программу выбора. в программе паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
лллаал
02.08.2020 23:23
Var n:integer;
begin
write('n = ');
readln(n);
case n of
 15: writeln('Дима');
 16: writeln('Саша');
 17: writeln('Сергей');
 else writeln('Нет таких');
 end;
end.

Пример:
n = 17
Сергей
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота