Анютка45458
07.02.2023 01:15

Pascal определите количество элементов одномерного массива имеющих четные значения

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dubay080p0drxr
05.10.2020 17:54
Const
K = 13;
Var
A:array[1..K] of integer;
i,C:integer;
Begin
C:=0;
Write('Исходный массив: ');
For i:= 1 to K do
    Begin
    A[i]:=random(21)-10;
    Write(A[i],' ');
    if A[i] mod 2 = 0 then C:=C+1;
    End;
WriteLn;
WriteLn('Количество чётных элементов: ',C);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота