roshko2002
28.02.2021 04:00

Напишите программу которая получает число от 1 до 1000 и определяет, однозначное, двузначное, трехзначное или четырехзначное это число

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kubrex
05.10.2020 17:44
Program n1;
var a: integer;
begin
readln(a);
case a of
1..9: write('однозначное');
10..99: write('двузначное');
100..999: write('трехзначное');
1000: write('четырехзначное')
else write('ошибка');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота