Войти
Регистрация
Спроси ai-bota
ленок209
24.04.2020 15:44
Дан массив из n случайных чисел. найти среднее значение всех элементов массива.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ThePashka
01.10.2021 21:29
НАПИШИТЕ ПРОГРАММУ КОТОРАЯ 1.ВЫПОЛНЯЕТ Подсчет СОГЛАСНЫХ букв в слове 2. Сумма четных элементов МАССИВА...
DanilSv040
09.05.2021 16:51
Варианты ответов:a) 127b) 529c) 225d) 385e) 789...
толик14
03.11.2021 15:14
Составь алгоритм цель которого вывести на экран меньшее из значений переменных b c и d...
gimnastikgirla
26.02.2022 05:44
Определите количество информации (в кбайтах), содержащийся в книге, если известно, что в книге всего 208 страниц, а на странице 27 содержится 39 строк по 54 символа в каждой быстрей...
dianaorlova00
28.11.2020 08:24
Составьте программу подсчета строк двухмерного массива А(N,N), в которых имеются два нулевых элемента. Нужно, чтобы программа запустилась в PascalABC Очень...
Ddoj
10.10.2020 03:26
Составьте программу подсчета строк двухмерного массива А(N,M), в которых имеется хотя бы один нулевой элемент. Нужно, чтобы программа запустилась в PascalABC Очень...
khmelyuko
19.04.2021 13:01
Некоторый алгоритм из одного числа получает новое число следующим образом. Сначала дважды записывается одно число, а затем в конец числа приписывается количество нечетных цифр в новом...
Senn7
03.06.2023 20:29
Дан условный оператор: if(a 17)theny:=aelsey:=a+8 . Условием является все ответы верные y:=a+8 y:=a a 17...
EM12EM3
15.03.2020 16:42
Дан диаметр окружности d .Найти ее длину L= д• d. В качестве значения x использовать 3.14...
zarina183
19.06.2021 08:03
Составьте код на С++Сдвиньте массив влево на 1 шаг...
Ответ:
Stacool220
05.10.2020 17:16
//PascalABC.Net 3.2
begin
var a:=ArrRandom (readinteger('n ='), -100, 100);
a.Println;
write ('Ср. фрифметическое: ', a.Average)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота