sochiru2014
28.05.2023 06:39

Напишите программу, в которой осуществляется ввод целых чисел, пока не будет введен 100, используя циклы (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lovevika3
05.10.2020 17:14
Ввод чисел продолжается, пока не введено число 100.

Var
A:integer;
Begin
WriteLn('Введите числа');
Read(A);
While A<>100 do
   Begin
   Read(A);
   End;
WriteLn('Ввод окончен');
End.
0,0(0 оценок)
Ответ:
маша9393
05.10.2020 17:14
Var a: integer;
begin
read(a);
while a <> 100 do
  read(a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота